Auteur Topic: Fostex B16 probleem  (gelezen 8782 keer)

pigsnoot

  • Newbie
  • *
  • Berichten: 13
Fostex B16 probleem
« Gepost op: 8 februari 2011, 23:53:27 »
Heeft iemand ervaring met deze bakken?

Ik heb er eentje die te traag draait, 100% zeker ( heb ook de zichtbare snelheid vergeleken met youtube beelden van een werkende B16 )

ik heb een nieuwe drive belt liggen en dacht die al te vervangen, maar mischien is het een electronisch probleem en geen mechanisch ?

Als er iemand de zwakke punten van deze machine kent , kan ik mischien daar al eens beginnen kijken...

Dankjewel!!!


pigsnoot

  • Newbie
  • *
  • Berichten: 13
Re:Fostex B16 probleem
« Reactie #1 Gepost op: 9 februari 2011, 00:40:15 »
De drivebelt vervangen blijkt niet zo simpel....

De motor is vrij moeilijk te bereiken, en the oude belt moeilijk eruit te halen, de schroeven om aan de belt te geraken en er rond uit te halen zijn zeer slechte kwaliteit en bovendien vastgelijmd....Arrrrg!

Iemand ooit zo'n belt vervangen?

sterremuur

  • Manuals
  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.214
    • Sterremuur!!
Re:Fostex B16 probleem
« Reactie #2 Gepost op: 9 februari 2011, 11:28:33 »
Misschien Dik?

frank

  • Hero Member
  • *****
  • Berichten: 712
Re:Fostex B16 probleem
« Reactie #3 Gepost op: 9 februari 2011, 12:29:44 »
Geen ervaring met Fostex dus in die zin kan ik niet helpen. Maar loopt het deck alleen ietsje te langzaam of 'jankt' hij ook.
Als hij alleen maar ietsje te langzaam loopt kun je de snelheid van de capstanmotor een beetje bijregelen. Als hij erg veel te langzaam draait dan zit de fout ergens anders en kun je het verschil niet bijregelen met de potmeter.
Van belang is natuurlijk wel om te zien of de snaar inderdaad niet slap is. Als dat het geval is, is bijregelen van de snelheid sowieso al zinloos en moet je eerst de snaar vervangen. Hoe dat bij een Fostex gaat weet ik niet omdat ik het deck niet ken.

pigsnoot

  • Newbie
  • *
  • Berichten: 13
Re:Fostex B16 probleem
« Reactie #4 Gepost op: 13 februari 2011, 15:45:52 »
Ok het is dus de drivebelt die uitgelebberd is en van de capstan motor schuift....

Maar het ding is gewoon niet te vervangen!! om zot van te worden, de schroeven zijn vastgelijmd met lockbound (of lockbond?) en o-n-m-ogelijk los te krijgen!!! heb alles geprobeerd, laatste optie is ze gewoon helemaal kapot te boren ofzo...Man dit is echt frustrerend, de deck is gewoon een rubber bandje verwijderd van herstelling...Arrrfg

Soit ik vind niks op t net over drivebelts vervangen in een Fostex B16....Mischien heb ik gewoon pech met mijn exemplaar..

Heb er maar 100 euro voor betaald dus dat is niet erg, maar toch spijtig !

Big M

  • Global Moderator
  • Full Member
  • *****
  • Berichten: 233
    • Netlog pagina Maurice
Re:Fostex B16 probleem
« Reactie #5 Gepost op: 13 februari 2011, 16:58:28 »
Misschien kun je de lak waarmee er geborgd is, zacht krijgen en gangbaar met thinner of nagellak remover oid.?
An Akai a day keeps sorrow away!
Turnin' Hubs and swingin' Vu's is Reel Romance!

pigsnoot

  • Newbie
  • *
  • Berichten: 13
Re:Fostex B16 probleem
« Reactie #6 Gepost op: 14 februari 2011, 03:03:36 »
Misschien kun je de lak waarmee er geborgd is, zacht krijgen en gangbaar met thinner of nagellak remover oid.?

Thanx! Ga ik proberen...Ik denk dat ik ook zo'n Screw Extractor kit moet halen, een soort tool waarmee je gare schroeven kunt er weer uit halen...

4000ds devil

  • Sr. Member
  • ****
  • Berichten: 266
  • Akai forever!!!!!!!!!!!!
Re:Fostex B16 probleem
« Reactie #7 Gepost op: 14 februari 2011, 12:20:12 »
Heb je de schroeven al laten schrikken met een klap van de hamer? Je kan anders het ook met een slagschroevendraaier proberen.

sterremuur

  • Manuals
  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.214
    • Sterremuur!!
Re:Fostex B16 probleem
« Reactie #8 Gepost op: 14 februari 2011, 12:21:54 »
Ik heb het wel eens met een slagschroevendraaier gedaan. De schroef schrikt dan los. Door de druk op de kop tijdens de slag blijft die meestal wel heel. Maar er komt wel even een forse dreun op het chassis.
Je kunt de kop ook heet maken met een soldeerbout.

pigsnoot

  • Newbie
  • *
  • Berichten: 13
Re:Fostex B16 probleem
« Reactie #9 Gepost op: 14 februari 2011, 15:12:35 »
Ja ik heb er al op getikt met de hamer, geen beweging..

Ik ga vandaag spullen halen ( linkse tap, boa grabit...) en idd warm maken met de soldeerbout om die lockbond (loctite) los te krijgen

Ik spring een gat in de lucht als ik eindelijk die snaar kan vervangen !!!

Heb fotos genomen van de koppen zien er nog netjes uit, hoewel ik geen professioneel koppenkenner ben  :)

Jullie kunnen vast beter oordelen als ik een foto post?

nogmaals bedankt allemaal!

4000ds devil

  • Sr. Member
  • ****
  • Berichten: 266
  • Akai forever!!!!!!!!!!!!
Re:Fostex B16 probleem
« Reactie #10 Gepost op: 15 februari 2011, 12:21:56 »
Dat soort dingen is altijd vervelend zeker als er weinig ruimte is en je niets wil forceren.

pigsnoot

  • Newbie
  • *
  • Berichten: 13
Re:Fostex B16 probleem
« Reactie #11 Gepost op: 20 februari 2011, 00:26:20 »
Ok na veel prutsen is het me eindelijk gelukt de verdomde schroeven te lossen!!!

Riem is vervangen door een nagelnieuwe en hij draait weer lekker!!

Had er ouwe ampex opgelegd ( had niks anders) nam niks op en speelde ook niks af...Bleek een oude tape te zijn met "shedding" en man wat een hoop smurrie bleef er achter op de koppen en alles! Niet te doen, Weer alles cleanen...Ben nu aan het wachten op nieuwe tape van RMGI heb een SM911 en SM368 besteld ben benieuwd..

Ik heb een fotootje van de kop genomen, wou er graag een mening over van jullie.. Track 16 en 1 zien er allesinds wat gaar uit...








« Laatst bewerkt op: 20 februari 2011, 13:46:22 door Big M »

alexanderverbeek

  • Jr. Member
  • **
  • Berichten: 92
Re:Fostex B16 probleem
« Reactie #12 Gepost op: 20 februari 2011, 10:47:13 »






there i fixed it  ;)

kopjes zien er niet slecht uit, ik zie wel wat vuil.

SM911 is prima tape, met de SM368 heb ik geen ervaringen  ;)
« Laatst bewerkt op: 20 februari 2011, 10:50:08 door alexanderverbeek »
Beter een versleten kop op je recorder, dan een versleten recorder op je kop ;D

pigsnoot

  • Newbie
  • *
  • Berichten: 13
Re:Fostex B16 probleem
« Reactie #13 Gepost op: 20 februari 2011, 11:51:46 »
dag Alexander,

Bedankt voor het fixen van de fotos..

Ja heb de koppen al meermaals gecleand met alcohol, maar 1 & 16 blijven precies toch wat crappy

Is het niet opnemen/afspelen te wijten aan de sticky tape? Kan het zijn dat ik de bias moet veranderen ( dacht dat het de potjes vanonder zijn)

Bedankt voor de replies! Ik hoop dat ik em weer aan de praat krijg!


Big M

  • Global Moderator
  • Full Member
  • *****
  • Berichten: 233
    • Netlog pagina Maurice
Re:Fostex B16 probleem
« Reactie #14 Gepost op: 20 februari 2011, 13:48:30 »
De geleiders rechts zijn ook nog niet helemaal zuiver.
Probeer toch nog eens, desnoods met een iets heftiger middel spoor 1 en 16 te cleanen.
Je zou eventueel ook een wat schurendere tape kunnen proberen, maar of dat ook in deze breedte te koop is.

Gr Maurice
An Akai a day keeps sorrow away!
Turnin' Hubs and swingin' Vu's is Reel Romance!