Auteur Topic: TC 399 probleem  (gelezen 833 keer)

patrickvdende

  • Newbie
  • *
  • Berichten: 17
TC 399 probleem
« Gepost op: 29 april 2020, 19:06:15 »
Een paar weken terug een TC 399 op de kop getikt die prima afspeelde, alleen de teller deed het niet en terugspoelen ging heel moeilijk op het einde van de band.
Vandaag open gemaakt en de teller aan de praat gekregen, daarvoor moest wel de linker spoel eraf. Weer in elkaar gezet en nu slaat hij steeds af bij starten en soms gaat hij heel zwaar naar play.
Met de Manuel kom ik er niet uit. Iemand een idee ?

Gr Patrick


Verzonden vanaf mijn iPhone met Tapatalk

sterremuur

  • Manuals
  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.174
    • Sterremuur!!
Re: TC 399 probleem
« Reactie #1 Gepost op: 29 april 2020, 19:53:45 »
Links zit een dunne voeler voor de bandafslag en bandspanningsregeling.. Deze zit nu op een of andere manier verkeerd.
Nu loopt de band veel zwaarder.
Due voeler moet door de band licht omhoog getild worden.
Zit hij verkeerdom, dan werkt het niet meer.

patrickvdende

  • Newbie
  • *
  • Berichten: 17
Re: TC 399 probleem
« Reactie #2 Gepost op: 29 april 2020, 20:09:32 »

Waar kan ik die vinden ? Is dat naast de snelheidsknop ?


Verzonden vanaf mijn iPhone met Tapatalk

sterremuur

  • Manuals
  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.174
    • Sterremuur!!
Re: TC 399 probleem
« Reactie #3 Gepost op: 29 april 2020, 23:24:05 »
Links onder de wiskop.
De band moet er onderlangs zodat hij naar binnen wordt gedrukt.
Je hebt waarschijnlijk de band er bovenlangs gelegd omdat je het koppendeksel er af had.
Dan blijft de afslagvoeler naar buiten staan.
Dus: user error. Apparaat lijkt gewoon goed.
 :)
« Laatst bewerkt op: 29 april 2020, 23:32:23 door sterremuur »

patrickvdende

  • Newbie
  • *
  • Berichten: 17
Re: TC 399 probleem
« Reactie #4 Gepost op: 30 april 2020, 11:45:16 »
Daar kwam ik ook achter, maar ook al leg ik de band er goed in dan doet hij het soms wel en soms ook niet.
Ik heb er even een filmpje van gemaakt.

https://mcvo-my.sharepoint.com/:v:/g/personal/m100772_mcvo_nl/EeN5UtQrUdNKrguS5kL7UXoBJzj_jbqCA-MfQgTrD9d18Q?e=swNhjz


Verzonden vanaf mijn iPhone met Tapatalk

frank

  • Hero Member
  • *****
  • Berichten: 711
Re: TC 399 probleem
« Reactie #5 Gepost op: 30 april 2020, 12:19:54 »
Ik ben niet zo heel goed op de hoogte met die éénmotorige Sony's maar het lijkt erop alsof de backtension van de linker spoel (vrijwel) weg is zodat de band de kans krijgt om te gaan lussen. Als dat eenmaal zo ver is loopt de band ook heel makkelijk weg tussen de capstan en de pinch roller.
Dat kun je ook zien als de pauze-knop loslaat: omdat de band dan direct veel te slap staat, zakt het dunne pennetje naar beneden en slaat het deck af.

patrickvdende

  • Newbie
  • *
  • Berichten: 17
Re: TC 399 probleem
« Reactie #6 Gepost op: 30 april 2020, 12:28:07 »
Dat zou kunnen want hij spoelt ook zwaar terug.
Is dat ergens in te stellen ?
In de manual vind ik er niets over.


Verzonden vanaf mijn iPhone met Tapatalk

sterremuur

  • Manuals
  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.174
    • Sterremuur!!
Re: TC 399 probleem
« Reactie #7 Gepost op: 30 april 2020, 13:03:58 »
De backtension wordt ook door dat pinnetje geregeld.
Volgens mij is het niet instelbaar.
Het is zelfinstellend.
Misschien alles goed gangbaar maken.
Dat afstaginstelpinnetjevoelertje moet volkomen vrij bewegen .

patrickvdende

  • Newbie
  • *
  • Berichten: 17
Re: TC 399 probleem
« Reactie #8 Gepost op: 30 april 2020, 14:23:27 »
Ik zal de boel maar eerst eens uit elkaar halen en schoonmaken.
Wie weet !


Verzonden vanaf mijn iPhone met Tapatalk

patrickvdende

  • Newbie
  • *
  • Berichten: 17
Re: TC 399 probleem
« Reactie #9 Gepost op: 1 mei 2020, 14:37:53 »
Alles uit elkaar gehaald, schoongemaakt in gevet.
Loopt weer en lust niet.
Tempo van het spoelen blijft traag.
Bedankt voor jullie adviezen.


Verzonden vanaf mijn iPhone met Tapatalk

sterremuur

  • Manuals
  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.174
    • Sterremuur!!
Re: TC 399 probleem
« Reactie #10 Gepost op: 1 mei 2020, 15:29:30 »
Goed zo.

Verstuurd vanaf mijn SM-A202F met Tapatalk