Auteur Topic: Tandberg 10X problemen  (gelezen 1578 keer)

GWilbrink

  • Newbie
  • *
  • Berichten: 7
Tandberg 10X problemen
« Gepost op: 25 april 2021, 22:06:47 »
Hoi,

Allereerst wil ik zeggen dat ik nieuw ben op dit forum, dus vergeef het me als ik fouten maak ::).
Ik heb verschillende problemen met een Tandberg 10X, die ik een jaar of twee geleden achter het schot vandaan gehaald heb. Ik heb de condensatoren vervangen, net als een paar transistoren die problemen gaven, en ik heb de machine nu zo werkend, dat die wel loopt, maar een ontzettende brom door de audio geeft. Bovendien valt de machine na een onbepaalde tijd uit. Ik heb geen idee hoe ik dit moet oplossen, aangezien dit mijn kennis te boven gaat. Is er iemand die wat tips kan geven?

Groet,

Gijs

Marotick

  • Koekiemonster
  • ******
  • Berichten: 561
Re: Tandberg 10X problemen
« Reactie #1 Gepost op: 26 april 2021, 13:12:50 »
Hallo Gijs, welkom hier op dit forum.
Brom kan op 5 manieren veroorzaakt worden.
1 een voeding die geen mooie gelijkstroom levert.
2 signaaldraden die niet goed afgeschermd zijn.
3 geen massa verbinding naar een print oid.
4 aardlussen.
5 hoogfrequent instralen

1 De voeding komt uit een transformator en is een wisselspanning. Die wordt gelijkgericht door een brugcel, meestal 4 diodes die gemakkelijk door te meten zijn. en die brugcel lever geen mooie gelijkspanning maar meer een pulserende gelijkspanning die geëffend wordt. Meesta door een flinke condensator (ca.2200 uF) of door een kleine schakeling die ook de stroomtoevoer en dus ook de spanning stabiliseert.
2 Door ons net is het hele huis omgeven van een bromveld en ook binnenin de recorder wordt een bromveld opgewekt. Als er een draad een klein signaaltje voert dan kan het zijn dat het bromspanninkje dat in diezelfde draad wordt opgewekt in een behoorlijke verhouding staat met dat kleine signaaltje. Je hebt dan niet alleen dat signaal door die draad maar ook een signaaltje dat in dat draadje is opgewekt. Een geleider in een wisselend magnetisch veld daarin wordt een spanninkje opgewekt.
Zo.n draad moet dus afgeschermd worden door een gevlochten mantel om de signaalvoerende draad heen. Die afscherming moet wel aan massa liggen, aan 1 kant het liefst.
3 Via de massa wordt de 0 van de spanning (meestal het hele chassis) overgebracht naar alle componenten die die 0 nodig hebben. Wat je vaak ziet is dat de 0 van de voeding direct op het chassis wordt bevestigd en printen, motoren, selenoiden tappen de 0 weer af van het chassis. Als er 1 print die 0 niet krijgt dan functioneert die print dus niet en dat kan in die keten wel een brommetje veroorzaken, zeker als die print via een omweg wel een gedeelte van die 0 spanning krijgt.
4 Aardlussen, dat heeft bij menig techneut wel eens tot wanhoop gedreven. Het komt er op neer dat als er een print of verbinding iets 2x een massa wordt gelegd er een spanning, weer door het bromveld, geïnduceerd wordt maar omdat de verbinding ook een kortsluiting in zichzelf veroorzaakt er een relatieve flinke stroom door die verbinding loopt en de afgeschermde draad dus juist een flinke brom inductie krijgt.
Lopen massa draden vlak naast elkaar dan is er meestal niets aan de hand (een stereo tulpstekker) maar als de 2 massa draden een eigen weg hebben dan kan dat tot problemen leiden.
Probeer om aardlussen te vermijden om een afgeschermde draad aan 1 kant aan massa te leggen.
5 ben je zendamateur of staat je apparatuur in de buurt van een zender dan kan hoogfrequent instralen een brom teweeg brengen in de audio installatie. Dat kan lastig zijn. Ik heb zelf bij een zender gewerkt waar dat het geval was. 100KWatt naar de antenne daarvan kwam te veel terug in de studio zodat de uitzendingen altijd een brommetje er doorheen zat, gelukkig vonden de luisteraars dat niet zo'n ramp.

Jack Marotick

GWilbrink

  • Newbie
  • *
  • Berichten: 7
Re: Tandberg 10X problemen
« Reactie #2 Gepost op: 28 april 2021, 18:00:44 »
Ik ben een hele dag bezig geweest met alle mogelijke oorzaken uit te sluiten, en heb de recorder uiteindelijk werkend gekregen zonder brom. Het was geen probleem met de condensatoren, of problemen met frequenties, maar een probleem met de ‘powertransistor’. Er zit namelijk een transistor die het voltage van 45V moet verlagen naar 27V. Dit gebeurde echter niet, want ik mat 45V. De transistor was doorgeslagen, en nadat ik ‘m had vervangen was de brom volledig verdwenen. Bovendien valt de machine niet meer uit. Hij loopt als een zonnetje.

Ik heb de machine daarna een paar uurtjes laten draaien zonder op problemen te stuiten, behalve toen ik besloot om wat op te gaan nemen. Ik heb alles gedaan volgens de handleiding, maar de vorige opname werd niet gewist, en er werd geen nieuwe opname op tape gezet. Iemand ideeën wat dit kan veroorzaken?

Groet,

Gijs

guuz1

  • Hero Member
  • *****
  • Berichten: 402
Re: Tandberg 10X problemen
« Reactie #3 Gepost op: 28 april 2021, 18:57:03 »
Hi,

Wordt te oude opname wel gewist?

GWilbrink

  • Newbie
  • *
  • Berichten: 7
Re: Tandberg 10X problemen
« Reactie #4 Gepost op: 28 april 2021, 19:11:52 »
Nee, de oude opname wordt niet gewist, maar blijft staan op tape.

leo

  • Hero Member
  • *****
  • Berichten: 333
Re: Tandberg 10X problemen
« Reactie #5 Gepost op: 28 april 2021, 19:57:29 »
komt de onderste kop wel helemaal omhoog

GWilbrink

  • Newbie
  • *
  • Berichten: 7
Re: Tandberg 10X problemen
« Reactie #6 Gepost op: 28 april 2021, 20:14:20 »
Jazeker, die gaat helemaal tegen de opnamekop aan.

leo

  • Hero Member
  • *****
  • Berichten: 333
Re: Tandberg 10X problemen
« Reactie #7 Gepost op: 28 april 2021, 20:43:16 »
waar woon je

GWilbrink

  • Newbie
  • *
  • Berichten: 7
Re: Tandberg 10X problemen
« Reactie #8 Gepost op: 28 april 2021, 20:50:40 »
Ik woon nabij Veenendaal, Provincie Utrecht

GWilbrink

  • Newbie
  • *
  • Berichten: 7
Re: Tandberg 10X problemen
« Reactie #9 Gepost op: 29 april 2021, 13:42:27 »
Ik heb zojuist even het voltage van de Cross-field kop (de onderste kop) gemeten als de machine in opname staat, maar er kwam maar een paar millivolt doorheen, bijna te weinig om te meten. Ik vermoed haast dat er een probleem is met de oscillator, al weet ik niet hoe ik daar achter kan komen.

sterremuur

  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.544
    • Sterremuur!!
Re: Tandberg 10X problemen
« Reactie #10 Gepost op: 29 april 2021, 18:51:12 »
Met een oscilloscoop.

GWilbrink

  • Newbie
  • *
  • Berichten: 7
Re: Tandberg 10X problemen
« Reactie #11 Gepost op: 29 april 2021, 19:07:08 »
Toevallig weet ik iemand die er eentje heeft liggen. Hoe weet je uit de resultaten of de golf klopt? Moet het een sinusvormige golf zijn? En wat is de frequentie meestal?