Auteur Topic: Oscillator vraag Dokorder 1140  (gelezen 2361 keer)

Chris Dagelet

  • Newbie
  • *
  • Berichten: 82
Oscillator vraag Dokorder 1140
« Gepost op: 10 januari 2021, 17:35:24 »
Hallo mede techneuten,

Ik ben nog steeds met een Dokorder 1140 bezig waarvan de restauratie aardig begint te vorderen. Na enige tijd proef draaien tijdens opname zonder opgaf van reden gestopt met opnemen. Wist niet en neemt ook niet meer op. Oscilleert keurig op 200 KHz maar ik heb de indruk dat hij veel te weinig signaal geeft. Ik meet 16 Volt AC onbelast. Iemand enig idee hoeveel dat moet zijn? De servicedocumentatie verteld niets hierover. Het is niet een moeilijke een balansoscillator. Wie het weet mag het zeggen.

Met vriendelijke groet,
Chris Dagelet Groningen PAØ-CDT

guuz1

  • Hero Member
  • *****
  • Berichten: 489
Re: Oscillator vraag Dokorder 1140
« Reactie #1 Gepost op: 11 januari 2021, 14:42:41 »
Chris,

Zie mijn PM;  Ik kan in zo'n 3 weken pas meten aan mijn DOK 1120  als ik een vervangings  "18 Pins Edge Card PC Connector  0.156"  uit Taiwan heb ontvangen.

Maar ik denk wel dat 16V AC wisspanning [b]niet goed[/b] is: Ik heb een waarde van 150 V ?  op het schema van de Dokorder 8140 gevonden. (ik zou een waarde van 200 KHz 16V PP op de primaire van de oscillator transformator verwachten, de secondaire moet beslist hoger zijn!
( BTW Op het schema van bv de AKAI GX-630D wordt 72.8V  genoemd op de secondaire , voor een soortgelijke Wis oscillator).

Ik zou de voedingsspanningen spanningen op de Connector CN5 van board PCM 313 checken (Pin 14 en Pin R), en ook de Connector CN11 van de functie (schakelaars) van de 6 station switch .
Ik zou die connectoren  voorzichtig losmaken en de printcontacten goed schoonmaken met IPA  (en checken of die connector niet gescheurd is: was bij mijn Dokorder 1120 het geval).

Slecht gesoldeerde pootjes van deze schakelaars plus slecht contact makende contacten van de print connectors, zijn de Achilleshiel van deze apparaten (maar ook AKAI, SONY, TEAC etc. , die deze Ëdge Card Connectors " gebruiken).

Succes!  Mart




Chris Dagelet

  • Newbie
  • *
  • Berichten: 82
Re: Oscillator vraag Dokorder 1140
« Reactie #2 Gepost op: 11 januari 2021, 20:18:55 »
Hoi Mart,

Bedankt voor het reageren. Uiteraard alles nagelopen maar het probleem zit toch echt in de oscillator. Volgens is de spoel erg heet geweest. dit moet het probleem zijn. dus ik zoek een oscillatorspoel voor deze Dokorder 1140. alle connectoren zijn in takt.

Met vriendelijke groet,
Chris Dagelet

guuz1

  • Hero Member
  • *****
  • Berichten: 489
Re: Oscillator vraag Dokorder 1140
« Reactie #3 Gepost op: 11 januari 2021, 22:04:24 »
Hoi Chris,

Vreemde fout. Misschien was de spoel vochtig, toen het apparaat werd opgestart.

Als de T001 oscillator spoel idd doorgebrand is:

1) Er staat op de USA site van EBay een aanbieder van DOK1140 onderdelen.
https://www.ebay.nl/itm/Dokorder-1140-Aluminum-Faceplate/224310364049?hash=item3439f08791:g:0uQAAOSw1lBfpbhl

    Misschien heeft hij ook het Board PCM 313C


2) Of misschien is een DOK8140/7140 (of zelfs een DOK7500) /7100  spoel  toepasbaar: 
https://www.ebay.com/itm/Dokorder-7100-Stereo-Reel-to-Reel-Original-PC-Board-PCM-202A-Part/264882652983?hash=item3dac3c8737:g:iEoAAOSwoYZfdMv8


(Frank heeft misschien een sloper).

3) Zelf de secundaire van de spoel opnieuw wikkelen (de primaire spoel is klaarblijkelijk nog OK).

4) Of (far shot) een AKAI of REVOX spoel gebruiken/aanpassen.

succes!   Mart


Chris Dagelet

  • Newbie
  • *
  • Berichten: 82
Re: Oscillator vraag Dokorder 1140
« Reactie #4 Gepost op: 12 januari 2021, 13:13:08 »
Hoi Mart,

Tja het blijft mij bezighouden. Allemaal erg vreemd. Ik twijfel nog steeds. Misschien zie ik iets over het hoofd. Als ik met een klein spoeltje aan de scoop langs de wiskoppen ga straalt het flink hf uit, voor de opname koppen is keurig lf en hf te zien. Je zou zeggen dat dit zou moeten werken. Toch blijf ik erbij dat het hf signaal onbelast te weinig is. Als ik flink lf instuur krijg  ik het vervormd op de band en dat past wel weer bij een niet of slecht werkende oscillator. ik zet hem even aan de kant voor wat anders. Dat kan ook verhelderend werken.

Groet,
Chris   

sterremuur

  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.604
    • Sterremuur!!
Re: Oscillator vraag Dokorder 1140
« Reactie #5 Gepost op: 12 januari 2021, 15:31:57 »
Hoe meet je de hf?
En normale meter kan die frequentie vaak niet aan en/of belast het circuit te laagohmig.

Eric Ebenau Haren PA2EFR

 :angel:

Chris Dagelet

  • Newbie
  • *
  • Berichten: 82
Re: Oscillator vraag Dokorder 1140
« Reactie #6 Gepost op: 12 januari 2021, 20:16:02 »
Hallo Eric

Ik met dat met en (digitale) scoop. Deze liegt vast niet.

M.v.g.,
Chris Dagelet

sterremuur

  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.604
    • Sterremuur!!
Re: Oscillator vraag Dokorder 1140
« Reactie #7 Gepost op: 12 januari 2021, 20:32:43 »
Okee.  :)

guuz1

  • Hero Member
  • *****
  • Berichten: 489
Re: Oscillator vraag Dokorder 1140
« Reactie #8 Gepost op: 12 januari 2021, 20:58:12 »
Hi,

Heb je het ook gechecked met een hoogohmige voltmeter (Anoloog bv Philps PM2454B of Digitaal bv RIGOL DM3086)?

Overigen heb ik nog wat rondgekeken en in de REVOX B77 is de wisspanning zo'n 30V maar in de STUDER B67 zo'n 60V,
In de Technics RS1500 wordt zo'n 70 mA genoemd.

Groeten,  Mart

guuz1

  • Hero Member
  • *****
  • Berichten: 489
Re: Oscillator vraag Dokorder 1140
« Reactie #9 Gepost op: 12 januari 2021, 22:59:45 »
PS.

Heb je de wisspanning direct aan de secondaire van T001 gemeten?    En aan de primaire kant?
Als de secondaire PP spanning aan de secondaire kant niet aanzienlijk hoger is dan de primaire PP 200 KHz spanning, is
- of de secondaire van de trafo T001 trafo kapot
of
- de secondaire kant is (gedeeltelijk)  kortgesloten;  Ik zou even R081 (10 Ohm) losnemen en dan opnieuw de secondaire spanning meten.

- Als de spanning nog steeds laag is, is de secondaire van de trafo idd stuk;
- als hij nu wel 60-80V pp is heb je ergens een kortsluiting:  BV dumpspoeltjes L941 (L741, L641, L841) , of via het Bias Circuit ( R943, R743, R643, R641).

Die laatste weerstandjes zou ik dan tijdelijk losmaken, en dan kijken of je wel een wissignaal (via RY016, RY014, RY015, RY013) naar de wiskoppen hebt (even aannemend dat deze relais correct aangestuurd worden en de schakelcontacten allemaal goed kontakt maken).
Nu even kijken of hij correct wist.

Zo moet toch eenduidig vast te stellen zijn of de de secondaire wikkeling van de oscillatorspoel/trafo T001  stuk is (of niet).

Chris Dagelet

  • Newbie
  • *
  • Berichten: 82
Re: Oscillator vraag Dokorder 1140
« Reactie #10 Gepost op: 14 januari 2021, 20:26:50 »
Hoi Mart,

Ik ga er volgende week mee verder. het moet geen probleem zijn dit op te lossen. Ik laat het wel even weten.

M.v.g.,
Chris Dagelet


guuz1

  • Hero Member
  • *****
  • Berichten: 489
Re: Oscillator vraag Dokorder 1140
« Reactie #11 Gepost op: 14 januari 2021, 21:48:13 »
Hi Chris,

Hou jij ons op de hoogte, als je de fout gevonden hebt?
Ik ben nieuwsgierig wat nu het probleem was.

Alvast bedankt en Success!

Mart

Chris Dagelet

  • Newbie
  • *
  • Berichten: 82
Re: Oscillator vraag Dokorder 1140
« Reactie #12 Gepost op: 18 januari 2021, 19:28:31 »
Hallo Mart en andere belangstellenden,

Vandaag de draad maar weer eens opgepakt en de oscillatorspoel afgewikkeld. op foto 1 is mooi te zien dat hij verbrand is.


Ook de secundaire spoel ziet er niet goed uit. Ook deze afgewikkeld hier en daar was de lak er afgebrand. (foto 2)


Eerst primair dubbel gewikkeld (15 windingen) omdat het een balans trafo is en hier overheen 150 wikkelingen secundair. Het was wel monnikenwerk met een spoelvorm van 5 mm waar ik nog een hulpgereedschap voor heb gemaakt maar na 5 pogingen met veel geduld en wijsheid het resultaat (foto 3). 



Hierna de losse oscillator getest op de scoop en dat zag er veelbelovend uit. De onbelaste uitgangsspanning was wel 12x hoger. het hele zaakje teruggeplaatst in de recorder en hij doet het weer perfect. Ik hoefde nauwelijks na te regelen. (foto 4)




Hij staat alweer een paar uurtjes proef te draaien.



En zo ziet hij er nu uit.

Met vriendelijke groet uit Groningen.
Chris Dagelet (PAØ-CDT)

guuz1

  • Hero Member
  • *****
  • Berichten: 489
Re: Oscillator vraag Dokorder 1140
« Reactie #13 Gepost op: 18 januari 2021, 20:47:22 »
Chris,

Dat is pas vakwerk!  Complimenten!

(Ik ben nooit verder gekomen dan het wikkelen van een solenoid, maar dit is echt priegelwerk! Mooi Wark! ).

Enig idee waarom die primaire wikkeling is doorgebrand? Vocht of Overspanning Of kortsluiting van de secondaire?

Bedankt voor de terugkoppeling,

Mart

Chris Dagelet

  • Newbie
  • *
  • Berichten: 82
Re: Oscillator vraag Dokorder 1140
« Reactie #14 Gepost op: 19 januari 2021, 10:34:26 »
Deze recorder is door meerdere techneuten bekeken en zat ondertussen vol met problemen. Al deze problemen zijn te herleiden naar verkeerd om geplaatste connectoren. Dat zie ik als de oorzaak. Heb er heel veel tijd in moeten steken omdat er meerdere uitvoeringen zijn van dit apparaat en alles slecht gedocumenteerd is. Het is niet een slechte machine maar brrr wat een ontwerp.

Groet,
Chris