Auteur Topic: Harman Kardon TD-420: eject probleem  (gelezen 410 keer)

KolfMAKER

  • Newbie
  • *
  • Berichten: 3
Harman Kardon TD-420: eject probleem
« Gepost op: 28 juni 2023, 15:37:41 »
Sinds kort heb ik een mooi Harman Kardon TD-420 cassettedeck kunnen bemachtigen. Marktintroductie: 1996. (Algemene info TD-420: https://www.hifiengine.com/manual_library/harman-kardon/td420.shtml)

Een van de leuke eigenschappen van dit deck is dat cassettes worden geladen door een horizontale lade (vergelijkbaar met het laden van een cd).
Hier doet zich ook mijn probleem voor. Voor de onderstaande beschrijvingen heb ik de hoes verwijderd om direct zicht te hebben op het tape-gedeelte met het lademechanisme en om foto's te maken.

Beschrijving van het probleem
Wanneer de Eject-knop wordt ingedrukt, begint de motor te lopen (foto hieronder), maar de lade beweegt eerst niet.

Zie 1e foto in bijlage: IMG_2981.jpeg

De clip die de cassette normaal gesproken naar beneden duwt (in het blauwe vierkant), moet omhoog komen om de lade naar buiten te laten komen. Maar het gaat maar een paar millimeter omhoog (foto hieronder). Als ik deze clip een beetje optil, gaat hij wel open.

Zie 2e foto in bijlage: IMG_2982 (b).jpeg

Ook aan de achterkant van het mechanisme zitten twee inkepingen. Een aan de linkerkant en een aan de rechterkant. De linker begint naar achteren te bewegen en de rechter begint naar achteren te bewegen. Ze moeten helemaal bewegen om de lade open te laten gaan. Maar dit gebeurt niet (niet altijd).

Zie 3e foto in bijlage: IMG_2986 (b).jpeg


Bevindingen
  • Lade sluiten: werkt normaal.
  • Lade openen: werkt soms niet, schuift soms maar 2 cm naar buiten, gaat soms met een vertraging van 5 seconden open.
  • De riem die het uitwerpen van de lade aandrijft, moet waarschijnlijk worden vervangen omdat hij er los uitziet. Desalniettemin, aangezien de lade soms opengaat, lijkt er een ander probleem te zijn dan deze riem.


Vragen
  • Heeft iemand ervaring met dit probleem en kan een oplossing of tips aandragen?
  • Weet iemand een bron om een riem set te kopen?


KolfMAKER

  • Newbie
  • *
  • Berichten: 3
Re: Harman Kardon TD-420: eject probleem
« Reactie #1 Gepost op: 29 juni 2023, 10:41:57 »
Inmiddels heb ik via via de tip gekregen om de motor-riem (die enigzins slap is) te vervangen. Deze zou volgens de tip-gever het probleem moeten opossen.

Inmiddels heb ik een riem-set voor de TD-420 besteld bij Thakker: https://www.thakker.eu/riemen/tape-deck/harman-kardon-td-420-riemen-set/a-1067/

Meteen maar beide riemen vervangen.
Na montage en testen zal ik een update plaatsen.

KolfMAKER

  • Newbie
  • *
  • Berichten: 3
Re: Harman Kardon TD-420: eject probleem
« Reactie #2 Gepost op: 9 juli 2023, 12:30:06 »
Inmiddels zijn de riemen vervangen door nieuwe. De hoofdriem was geen probleem na het verwijderen van 3 schroeven in de afdekplaat bovenop. De riem die het lade-open/sluit mechanisme aanstuurt was wel lastig. Hier moet je tussen 2 strak op elkaar zittende tandwielen door. Het is me uiteindelijk gelukt om de nieuwe riem er doorheen te wurmen. Maar ik weet zeker dat dit niet de juiste methode is.

Vraag:
Wie weet hoe je de riem tussen deze twee tandwielen krijgt?

Na het plaatsen van de nieuwe riemen bleek de lade nog steeds niet goed te openen en te sluiten. Dus toen ben ik toch weer naar het mechanisme gaan kijken. Het viel me op dat er arm zit die lijkt te moeten meehelpen dat de grote clip-arm, die van voor naar achteren loopt, ook voldoende beweegt. Zie foto.



Na wat geholpen beweging bleek daarna het lade mechanisme ineens correct te openen en te sluiten.
Hoe het dus precies zit weet ik niet. Het resultaat is wel goed.