Auteur Topic: audio acoustic  (gelezen 3212 keer)

eagle

  • Newbie
  • *
  • Berichten: 5
audio acoustic
« Gepost op: 21 mei 2012, 21:27:52 »
Hier is een foto van me speakers de audio acoustic.Met een van deze speakers heb ik een probleempje.Alleen de woofer werkt goed maar de midden en hoge tonen luidsprekers die werken niet.Waar zou ik de fout kunnen vinden?Alvast bedankt.

http://i49.tinypic.com/103acgo.jpg

groet Frank

Laurens487

  • Jr. Member
  • **
  • Berichten: 172
  • Ah, mijn Philips mix-5!
Re: audio acoustic
« Reactie #1 Gepost op: 21 mei 2012, 21:50:35 »
Ah dat zijn de kasten. Nee het zegt me niks helaas.

Helpt het als je een paar keer flink aan die selector voor op de kast draait en een beetje trekt en duwt? Misschien is die schakelaar vies.

Anders zou het kunnen zijn dat er een of meerdere zekeringen in zitten die kapot zijn, maar daarvoor moet je denk ik de kast open schroeven.

sterremuur

  • Manuals
  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.365
    • Sterremuur!!
Re: audio acoustic
« Reactie #2 Gepost op: 22 mei 2012, 11:25:26 »
Ik ken ze niet, maar heeft hij achterop geen stripjes om te kunnen bi-ampen?
Als dat niet het geval is, zit er niks anders op dan hem open te maken (soms kan dat alleen door de woofer te verwijderen), en vervolgens met een Ohmmeter de bedrading na te lopen. En dan speuren naar losse verbindingen in of naar het wisselfilter.

In extreme omstandigheden kunnen die speakers natuurlijk zijn opgeblazen. Ook dat kun je meten met een goede universeelmeter.

Verder: wat Laurens zegt. ;)

eagle

  • Newbie
  • *
  • Berichten: 5
Re: audio acoustic
« Reactie #3 Gepost op: 22 mei 2012, 20:24:30 »
Bedankt voor de reactie,s.Ik heb de elko,s vervangen en voor de zekerheid de selector vervangen.Het werkt nu weer zoals het moet werken.

groet Frank