Auteur Topic: Kenwood R-1000 probleem  (gelezen 10435 keer)

sterremuur

  • Manuals
  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.365
    • Sterremuur!!
Re:Kenwood R-1000 probleem
« Reactie #15 Gepost op: 17 juli 2010, 20:55:30 »
Meten is weten, Ronald...

Lampje

  • Newbie
  • *
  • Berichten: 62
  • PHILIPS, alleen voor meetinstrumenten!
Re:Kenwood R-1000 probleem
« Reactie #16 Gepost op: 17 juli 2010, 21:17:17 »
Meten is weten, Ronald...

'Wishful thinking' denk ik.............. ;D
Ja, opruimen blijft moeilijk................

sterremuur

  • Manuals
  • Global Moderator
  • Koekiemonster
  • *****
  • Berichten: 2.365
    • Sterremuur!!
Re:Kenwood R-1000 probleem
« Reactie #17 Gepost op: 18 juli 2010, 01:10:50 »
Op zijn leeftijd kon ik dat ook nog niet.
Toen plakte ik een MG-kristalontvangertje in elkaar van een WC-rol met draad en een OA81...
Soldeerbout had ik nog niet. ;D

emperoronald

  • Gast
Re:Kenwood R-1000 probleem
« Reactie #18 Gepost op: 18 juli 2010, 14:04:57 »
hehe ;D

emperoronald

  • Gast
Re:Kenwood R-1000 probleem
« Reactie #19 Gepost op: 28 oktober 2010, 13:37:16 »
dit topic zouden de mods maar weer eens dichtgooien want had inmiddels voeding gemaakt en de kenwood verkocht

Big M

  • Global Moderator
  • Hero Member
  • *****
  • Berichten: 243
    • Netlog pagina Maurice
Re:Kenwood R-1000 probleem
« Reactie #20 Gepost op: 28 oktober 2010, 19:36:02 »
Slotje!!
An Akai a day keeps sorrow away!
Turnin' Hubs and swingin' Vu's is Reel Romance!